FAQ

FAQ 1:

Ik heb allemaal Rar en Par files in mijn download-dir
Pakt hij de backup-link niet automatisch uit, repareer dan eerst met je
PAR-programma en pak dan handmatig uit met Winrar.

FAQ 2:
Ik wil niet te veel moeite doen, en ik wil dat het gewoon automatisch gaat.

Gebruik dan Spotnet v1.8.5.5
deze Spotnet-versies Renamen de Bestandsnaam en hebben een blacklist voor fakespots.

Download: Spotnet v1.8.5.x (Spotnet met Blacklist & regular Updates + SAB downloadclient met rename & uitpakscripts)

FAQ 3:
Ik wil graag de orginele filename terug van de mkv/xvid

Rename de filename met de bijgeleverde Rename.With.This.par
Dubbelklik daarop, en klik op repareren als je dat knopje ziet.
dit werkt goed als je een Par2-programma hebt geinstalled zoals: Quickpar of Multipar

FAQ 4:
Mijn spotnet/Spotlite vind iets niet!

Gebruik dan de Spotweb met de QoQ-TAG: QoQ-Missed

FAQ 5:
Ik ben op zoek naar QoQ-Reverse (de filename-spiegel-tool)

QoQ-Reverse (freeware) kan je downloaden via deze links: Windows MAC

FAQ 6:
Waarom zit er een .nfo erbij, en wordt niet meegepost?

Dit is om een geforceerde par reparatie te doen, deze zorgt ervoor de bij de meeste
download clients & spotnet de rename-functie een trigger te geven.


FanQlub

De QoQ FanQclub is een 'vrienden van QoQ' platform.
Hier vind je de laatste nieuwtjes op seriegebied, en kun je vragen stellen
op het forum en kun je zien welke series er door QoQ vertaald worden,
en of er nieuwe series vertaalt gaan worden.
Op het Forum of de Chatbox is geen illegale content te vinden,
vragen naar nzb's of torrents is ook verboden.

Fan-Q-CLub ChatBox
Fan-Q-CLub Forum

Er zijn diverse QoQ-Sites Online zoals QoQ-movies of QoQ-series, dit zijn sites die niks met QoQ te maken hebben
maar mensen die mee willen liften op de naam. Het is ook niet bekend of er bepaalde logfiles bij wordt gehouden
waar ip's of emailadressen worden bijgehouden. Het advies van QoQ is om deze sites dan ook NIET te gebruiken.

Zoek je een spotweb waar je het ook kunt vinden, gebruik dan: http://bit.ly/QoQmissed


Best Usenet Account


Links 2 Have

Interessante Links om te bewaren:

Forums

Place2home.org Torrent-Site
Place2home.net Usenet-forum

Spotnet v1.8.5.x (spotnet met Blacklist & regular Updates + Sab download client met rename & uitpak scripts)
Spotlite

Zoek je de losse ondertitels van bepaalde series of films, gebruik dan deze site: OpenSubtitles.org

Er zijn ook diverse add-ons beschikbaar voor bv: VLC of het KODI / XBMC systeem,
dan kan je ze automatisch downloaden.

De ondertitels zijn direct te downloaden via de TAG FanSubs in Opensubtitles zelf


Ook wel belangrijk

Wij geven de mogelijkheid om content te proberen, aangezien je niet zomaar wat terug kan brengen
naar de winkel als het de miskoop van de eeuw is.

Dit kunnen de meeste in dit tijdperk niet permitteren aangezien alles maar steeds duurder en duurder wordt.

Wij staan er ook 100% achter als je iets leuk vindt dat je het koopt. Dit kan uiteraard bij je favoriete
online streaming dienst bv Netflix of iTunes of bij de online winkels zoals Bol.com